The MU forums have moved to WordPress.org

Where do I tell WPMU that it should use https:// as the siteurl protocol? (2 posts)

  1. ancawonka
    Member
    Posted 12 years ago #

    I'd like to use https for all pages on my site (including admin).

    We have about 12 blogs already set up, so when we switched Apache to use SSL, I went through in the database and updated the siteurl option, but I need to know how to configure WPMU so that new blogs that are created use HTTPS rather than HTTP.

    I've searched through the Codex and the forums, but I don't think I got a good answer. Is there a wp-config directive I can use?

    Thanks,

    Anca.

  2. ancawonka
    Member
    Posted 12 years ago #

    Okay, I figured this out - but it's a bit weird...

    When I use the regular "Edit Site" options, I'm not able to make changes to the protocol for the HOME url. However, there's another options page (located at https://wordpress-dev.mydomain.com/blogname/wp-admin/options.php where I CAN adjust the values without going into the database.

About this Topic

  • Started 12 years ago by ancawonka
  • Latest reply from ancawonka