The MU forums have moved to WordPress.org

Broken media library in WP MU 2.9.2 (9 posts)

  1. aarongell
    Member
    Posted 10 years ago #

    My website, mediaelites.com, is run on WPMU, though at the moment there's only one blog running. It's worked for months, but today when I try to add images to a post via the "add an image" window, I get a broken-image icon. Meanwhile, the usual place for those, which is mediaelites.com/files, seems to have disappeared.

    This appears to have started when we hit the total of "storage space allowed." I went into the MU and added more space to the blog, but by then it seems to have been too late. Anyone ever encounter something like this?

    Thanks,
    Aaron

  2. andrea_r
    Moderator
    Posted 10 years ago #

    Did you look on the server?

  3. aarongell
    Member
    Posted 10 years ago #

    Yes, the folder's just gone.

    Actually, the whole permalinks and media library structure doesn't work anymore. Now that the links are broken, I can't figure out where the pictures are even uploading to and am not sure where to look.

  4. andrea_r
    Moderator
    Posted 10 years ago #

    Okay, mu does not remove folders. got backups? Did you talk to your webhost?

  5. aarongell
    Member
    Posted 10 years ago #

    Thanks Andrea. Looks like all the stuff is actually uploading to wp-content/uploads.

    So what I'm hoping to find out is why WP is looking to the wrong place for picture uploads and what might be stopping the permalinks from going to the right place.

  6. andrea_r
    Moderator
    Posted 10 years ago #

    Are you using a different tiny mce plugin, like dean's fck editor?

  7. aarongell
    Member
    Posted 10 years ago #

    Nope

  8. dgilmour
    Member
    Posted 10 years ago #

    CReating another blog, and testing image upload on that, would narrow down whether this is a blog-specific problem, or a site-wide one.

  9. andrea_r
    Moderator
    Posted 10 years ago #

    Did you accidentally upgrade to single WordPress? Look at what it says in the footer in the admin area.

About this Topic

  • Started 10 years ago by aarongell
  • Latest reply from andrea_r