The MU forums have moved to WordPress.org

Different kind of subdomain issue (5 posts)

  1. thatposhgirl
    Member
    Posted 17 years ago #

    Hey Everyone,

    I set-up WordPress MU on my website and everything went very smoothly. I added a subdomain through my vdeck subdomain manager to point to the main blog directory. What I want is for people to go to blogs.mydomain.com to setup their blogs and have their addresses be blogs.mydomain.com/blogname/. When I installed WPMU I chose the directory option and figured it would work but it doesn't. When I try to go to blogs.mydomain.com it says there is no blog by that name.

    I hope this is making sense. I searched the forum but all the questions I see are from people wanting blogname.mydomain.com.

  2. andrea_r
    Moderator
    Posted 17 years ago #

    Did you instal MU at blogs.mydomain.com?

  3. thatposhgirl
    Member
    Posted 17 years ago #

    MU is in the directory blogs but the subdomain pointer is cherryblogs. I'm reinstalling into a directtory called cherryblogs right now but won't know if it fixes the issue until later tomorrow when the changes to the pointer go in.

    Thanks for the response.

  4. drmike
    Member
    Posted 17 years ago #

    I'm reinstalling into a directtory called cherryblogs right now

    No, that's not right. The files need to be in the directory that is assigned to blogs.mydomain.com with the wp-content, wp-admin, and wp-include subdirectories under that.

  5. thatposhgirl
    Member
    Posted 17 years ago #

    The subdomain was cherryblogs.mydomain.com aimed at mydomain.com/blogs. I reinstalled MU into a mydomain.com/cherryblogs and aimed cherryblogs.mydomain.com to that directory. It takes 24-48 hours for the subdomain information to get updated on my host so I won't know until tomorrow if that fixed the problem.

About this Topic

  • Started 17 years ago by thatposhgirl
  • Latest reply from thatposhgirl