The MU forums have moved to WordPress.org

Not able to create new Blog with WPMU-2.9.2 (2 posts)

  1. techflourish
    Member
    Posted 10 years ago #

    Hi

    I am not able to create new blogs using wordpress mu - 2.9.2
    it throuws error
    "The blog you have requested is not installed properly. Please contact the system administrator."

    Also if i try to access non-existing url path,. instead of throwing proper error.
    it gives blank page with following error

    "Parse error: syntax error, unexpected '<' in /home/techflou/public_html/auto/wp-includes/default-filters.php on line 230"

    I am not able to figure out what is the problem
    please help!!!

    Regards
    Praveen

  2. dgilmour
    Member
    Posted 10 years ago #

    I'm on 2.9.2, but only have 228 lines in that file. Is this a new install of 2.9.2, or an upgraded site?

About this Topic

  • Started 10 years ago by techflourish
  • Latest reply from dgilmour