The MU forums have moved to WordPress.org

e-mail server (4 posts)

  1. Kuldeep M
    Member
    Posted 14 years ago #

    Hi,

    Am not receiving any notification emails when anybody is commenting on my blog. My web host as asked to change the outgoing server details to relay-hosting.secureserver.net, please let me know where in the scripts I can change this detail.

    Thank you,

    Kuldeep M

  2. tdjcbe
    Member
    Posted 14 years ago #

    I believe you and your host are getting a bit confused. Ask them if they allow php to send emails. As a default, wpmu uses a script called phpmailer to send the emails.

    If they don't allow php to send emails, you;re going to have to install a smtp plugin. You can make changes to the code if you have root access to the server but kind of doubt you have that level of access.

    9 times out of 10 though, a host does a relay server so that they can limit the number of emails being sent. You may want to check on this with your host as they may be doing this. Many hosts set this limit rather low. Most folks here will tell you that even though 1k emails an house sounds high, an active wpmu site will hit that fairly quickly.

    Hope this helps

  3. Kuldeep M
    Member
    Posted 14 years ago #

    The below is the response from the hosting provided -

    "By default, the mail() function is enabled on our hosting servers using PHP.
    If you use the mail() function in your PHP, you do not need to specify an outgoing mail server. If you are using some other method besides mail() in your PHP code, use relay-hosting.secureserver.net for your relay server."

    The PHP mail function is not working due to some reason, I have tried few of the plugins (Cimy Swift, Configure SMTP, WP-Mail-SMTP) but none of them worked.

    Kindly let me know where I can change the scripts to include the relay server details (I have the access to all the files to edit).

    Thanks.

  4. Kuldeep M
    Member
    Posted 14 years ago #

    the issue was with the web hosting provider...

About this Topic

  • Started 14 years ago by Kuldeep M
  • Latest reply from Kuldeep M