The MU forums have moved to WordPress.org

WP 3.0 Multiple user site installed: Where to go from here? (13 posts)

  1. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    Hello. I did a clean install of WP 3.0. I got the MU going - my super admin panel is up, but I thought it would by default let me set up an MU home page kind of like edublog.com. Do i need to find a WPMU theme an upload and activate to go from here?

    Thanks
    damon

  2. andrea_r
    Moderator
    Posted 13 years ago #

    You need to find ANY wordpress theme you like and use plugins to show any network-wide data. that's all.

  3. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    Thank you Andrea. I will give that a try

  4. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    Hello Andrea,

    I have looked at all the WPMU plugins from this list of plugin sites. http://wpfeed.com/2009/01/wordpress-mu-plugins-where-can-i-find-them/

    They have all the plugins to display the network wide data on the front page. But for the life of me,, I cannot find the plugin that will allow users to sign up for a blog.

    Do you have a plugin name or link for that? Or do you any good ideas about what i should do?

    THANKS
    damon

  5. andrea_r
    Moderator
    Posted 13 years ago #

    But for the life of me,, I cannot find the plugin that will allow users to sign up for a blog.

    Because it's built in. Go to yourdomain.com/wp-signup.php

  6. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    Hello Andrea,,, THANKS.

    I kept reading last night and found this out. But I am still having a problem related to it that you might be able to help me with. But I have been able to make a few blogs using wordoffaithrecovery.net/wp-signup.php

    The problem is that I had to make the link through the blogroll. When I have an HTML text link or a HTML picture link,,, it does something strange. If I add the URL in the link to be http://wordoffaithrecovery.net/wp-signup.php,,,, it takes me to http://wordoffaithrecovery.net/http//:wordoffaithrecovery.net/wp-signup.php,,,, Which gives me a 500 internal server error page.

    Do you have any suggestions for me?

    Thanks for all the help you have been so far
    damon

  7. andrea_r
    Moderator
    Posted 13 years ago #

    If you are the admin of the bogs, you can also create them from the backend. Go to Super Admin -> Sites. See "add a new site".

    getting the signup on the front page so other people can use it means you have to put it in your theme template somewhere. hardcode it, or use a text widget and some plain HTML.

  8. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    Hello Andrea.

    On my other thread I have noted the problems I am having making blogs in the backend.

    The problem I noted above is happening in a text widget. I tried making a picture link (like i have done on my other blogs, when that did not work i tried a text link, but it did not work either. Like I mentioned,,,

    "When I have an HTML text link or a HTML picture link,,, it does something strange. If I add the URL in the link to be http://wordoffaithrecovery.net/wp-signup.php,,,, it takes me to http://wordoffaithrecovery.net/http//:wordoffaithrecovery.net/wp-signup.php,,,, Which gives me a 500 internal server error page."

    I did finally get to make some blogs by putting the "http://wordoffaithrecovery.net/wp-signup.php" as a link in my blogroll. But I need to find a a better way for users to sign up.

    If you have any ideas,,, i would be thankful.
    THANKS
    damon

  9. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

  10. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

  11. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    `<img src="http://i334.photobucket.com/albums/m432/DamonWhitsell/facebook1.gif">

    It did not work the first two times,,,, :) here is another try :)

  12. damonw_25@yahoo.com
    Member
    Posted 13 years ago #

    It keeps cutting some of the code off,,, but I guess it is not essential for you to see the code anyway. It should work.

    Sorry for all the confusion
    THANKS
    damon

  13. andrea_r
    Moderator
    Posted 13 years ago #

    When you post to the forums here, in the blue box it says:

    Put code in between backticks.

    that's this: `

    upper left on your keyboard.

About this Topic

  • Started 13 years ago by damonw_25@yahoo.com
  • Latest reply from andrea_r