The MU forums have moved to WordPress.org

Comvatars and Gravatars (12 posts)

  1. suleiman
    Member
    Posted 15 years ago #

    For some reason I just can't get the Comvatars package to work.

    I downloaded Comvatars and the Gravatars and Favatars packs that could be attached to it. The chief problem I encountered was that my site always displays favatars but never comvatars for users. In fact, I see no place where users can specify what their comvatar should be.

    I did check in my Comvatar options panel to see the directories it was pointing to, and the directory is there and so are the files in it (wp-content/comvatars/) but still i'm getting nothing. Do I need to turn off rewrite rules for this folder? Any suggestions on how to make this work?

  2. andrea_r
    Moderator
    Posted 15 years ago #

    Wow, that's really odd. I'll go double-check, but I just dropped mine in the plugins folder and didn't have a problem.

  3. drmike
    Member
    Posted 15 years ago #

    Shouldn't have to change and rewrite rules. I had to create three subdirectories under /comvatars though. if you download the image zip pack and unzip it, it will create them for you. I think I had to 777 them as well.

  4. suleiman
    Member
    Posted 15 years ago #

    did u also use favatars or gravatars? I don't like favatars anymore. They make people's icons look tiny.

  5. drmike
    Member
    Posted 15 years ago #

    I use all three plugins and tell folks to either uncheck the box at dashboard -> options -> Comvatars (that way to let which ever source provides the pic to determine the size) or use a larger setting than 16 at Avatar size.

  6. andrea_r
    Moderator
    Posted 15 years ago #

    Yeah, I use the gravatars add-on.

  7. drmike
    Member
    Posted 15 years ago #

    Gravatars don't automatically add in the graphics though. The Comvatar plugin does it though for it. The Gravatar plugin makes you go in and manually place the code for the display of the graphic.

  8. suleiman
    Member
    Posted 15 years ago #

    that's bizarre. Dr. Mike I just went to Manage --> Comvatars and nothing showed up.

    I should point out that I am able to go to Options --> Comvatars though.

  9. sumonta
    Member
    Posted 15 years ago #

    After I installed Comvatars and activated it, in options-> comvatars it showed that "URL to registration manager is not accessible."

    Moreover, when I go to manage->comvatars and put e-mail address, avatar image can't show up. It seems like path to access pictures doesn't work.

    Do you guys know how to fix it?

  10. andrea_r
    Moderator
    Posted 15 years ago #

    check permissions on that image folder

  11. suleiman
    Member
    Posted 15 years ago #

    Is it possible to hack the gravatars plugin such that in addition to allowing users to upload images via a url (local or remote) it also allows uploading of image files?

    I know people can get around this by uploading files in the post admin and then sending to editor and copying the link into the gravatar url path, but that's not very user friendly.

  12. andrea_r
    Moderator
    Posted 15 years ago #

    Oh probably. I'd be likely to find some code (maybe in a them option page somewhere) that has this and see if I can past eit in. :)

About this Topic

  • Started 15 years ago by suleiman
  • Latest reply from andrea_r