The MU forums have moved to WordPress.org

Random Blog error (8 posts)

  1. Ba22Man
    Member
    Posted 15 years ago #

    After uploading the random blog plugin (next.php)
    I tried to visit my domain

    http://mydomain.com/next.php

    then i get an 404 error also i noticed that

    the site url become http://mydomain.com/<?php%20echo%20$randomblog

    Any body here experienced this? Im using the wpmu-2006-09-13 nightly...

  2. stutley
    Member
    Posted 15 years ago #

    I got the same error - haven't had time to look at it yet, though :)

  3. drmike
    Member
    Posted 15 years ago #

    I hate to say it but it works for me. You're not loading it into some sort of editor and resaving it, are you?

  4. thatposhgirl
    Member
    Posted 15 years ago #

    Oops...I just made the same post but replied to the original thread, sorry.

    It's a 406 error not a 404 error.

    Mine is http://screenwriters.la/next.php

  5. thatposhgirl
    Member
    Posted 15 years ago #

    I got it working by retyping everything into a new file and uploading that.

  6. Ba22Man
    Member
    Posted 15 years ago #

    me too.. tnx drmike

  7. flann
    Member
    Posted 15 years ago #

    And what did you 2 change in the script to make it work?????????

  8. Ovidiu
    Member
    Posted 15 years ago #

    same problem over here, content looks strange and I see no ending ?> so guess something is wrong with my download. can someone who got it working send me his copy @ ovizii@zice.ro please

About this Topic