The MU forums have moved to WordPress.org

Issues with 9/16 Nightly Build (5 posts)

  1. thatposhgirl
    Member
    Posted 17 years ago #

    When I install the 9/16 nightly build I get this list of warnings:
    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 311

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 312

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 303

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 304

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 311

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 312

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 303

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/b/l/a/blah/html/delight/index-install.php:69) in /home/content/b/l/a/blah/html/delight/wp-includes/pluggable.php on line 304

    I deleted the config file and uploaded the 9/3 build and had no problems.

  2. drmike
    Member
    Posted 17 years ago #

  3. thatposhgirl
    Member
    Posted 17 years ago #

    Woops, sorry. I've installed this at least 10 times on 3 different servers and never had an issue before. Didn't think to rtfm!

  4. drmike
    Member
    Posted 17 years ago #

    Not a problem. I actually had to dig for the page myself. I was directing you to that page since the resolution had already been discussed instead of retyping it.

    Good luck,
    -drmike

  5. mrjcleaver
    Member
    Posted 17 years ago #

    I've linked to this from http://codex.wordpress.org/WPMU_FAQs

About this Topic

  • Started 17 years ago by thatposhgirl
  • Latest reply from mrjcleaver