The MU forums have moved to WordPress.org

Plugin.php error and kses.php error (5 posts)

  1. wccw75
    Member
    Posted 16 years ago #

    There is a problem with the last 2 nightly builds download where the kses.php is missing two ')'.
    One is under 'div' section and another in 'p' section.

    Right now I'm getting this error in my error_log file.

    [25-Sep-2006 16:17:15] PHP Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/anakdatu/public_html/wp-inst/wp-includes/plugin.php on line 153

    Is there any fix for this?

  2. nexia
    Member
    Posted 16 years ago #

    you will have to wait for the next update of the nighties to see these bugs corrected...

    and remember that THIS forum is NOT for debugs of the nighties... use the bug tracker for that... and you'll see that these bugs were reported last week.

  3. mrjcleaver
    Member
    Posted 16 years ago #

    See (and correct) http://codex.wordpress.org/WPMU_Development_Methodology for the process of the workflow on WPMU development.

  4. drmike
    Member
    Posted 16 years ago #

    The kses issue and fix is in the trac. It's not in the nightly code as of yet.

    And yes, we have debugged the nightlys here in the forums before. :)

  5. wccw75
    Member
    Posted 16 years ago #

    thanks for the reply. just helping out in locating some bugs... :)
    didn't know about the bug tracker thingy b4.

About this Topic