The MU forums have moved to WordPress.org

Problem getting it running (6 posts)

  1. nickk
    Inactive
    Posted 17 years ago #

    Hi,
    I am getting very frustrated with this software. I installed it on my localhost, the installation went fine, but as soon as I open any file in the wp-inst directory (the login page), I get an error. I installed it on a webhost I have, because I thought there was a problem running it on localhost, and I get the same error:

    Fatal Error
    Could Not Find Blog!
    Searched for clan-pt.gamewebhost.net/work/wpmu/ in nick_wordpress::wp_blogs table. Is that right?
    Please check that your database contains the following tables:
    etc...

    I have all those tables there, and as a matter of fact in the wp_blogs table I have an entry that looks as follows:
    domain: clan-pt.gamewebhost.net
    path: /work/wpmu
    So it should be working, what is the problem?

  2. ark
    Inactive
    Posted 17 years ago #

    The problem is an as-yet-unidentified bug that prevents WPMU from installing properly anywhere but in a domain's Web root.

    You can go to the wp_blogs table and add an extra slash to the path: that should clear up a few problems but not all of them.

  3. ark
    Inactive
    Posted 17 years ago #

    P.S. Here's Donncha on the subject.

  4. apc33
    Inactive
    Posted 17 years ago #

    Where do I find the wp_blogs table? I've been looking everywhere for that.

  5. ark
    Inactive
    Posted 17 years ago #

    It's a database table -- you'll need to access the MySQL database.

    But trust me -- it's not worth it; you'll still have a broken install -- less broken, but broken nevertheless.

  6. Totto
    Inactive
    Posted 17 years ago #

    ark, you mean to add that extra slash 'to the path', but when this error occures (during installation) the table (wp_blogs) is still empty and has no records in it. So it's impossible to add that extra slash.
    Hope this problem will be solved soon by some WPMU guru!

About this Topic