The MU forums have moved to

redirecting login and cron.php errors after upgrade to 1.0 (2 posts)

  1. djsteve
    Posted 17 years ago #

    After I upgraded everything seemed to be great! (much better front page and I had thought that the redirecting cookie issue was fixed, very cool!)

    Days later when I tried to login I got the infamous "The page isn't redirecting properly" in firefox. Knowing there was a previous cookie issue, I tried in IE and Opera.. to no avail. I searched the forums and found a similar issue, ( ) but I am not sure iof this is the same problem that guy had, or if I completely understand his resolution.

    here's a few details:

    Had installed and working wpmu nightly from 6/18 and then 8/13 2006. Upgraded to 1.0 on 10/20/06.

    I am not sure what vhost is, or where to check for a setting thereof.

    A day after having problems I tried to login again and this error shows up on the login page:
    Warning: Invalid argument supplied for foreach() in /usr/home/mysites/public_html/ on line 96

    the path is the home directory.

    after requesting the error logs I was informed of this:

    [Tue Oct 31 08:33:36 2006] [error] PHP Warning: Invalid argument supplied for foreach() in /usr/home/masterz/public_html/ on line 96 [Tue Oct 31 08:33:36 2006] [debug] mod_rewrite.c(1643): [client my.ip.add.res] mod_rewrite's internal redirect status: 0/10.

    Some things that I find strange are that some things seems to try resolving to and some things dont look for the wpmu folder. and then this was a wierd url that it tried to take me to:


    I had a previous version, and followed the instructions to delete old directory and move everything to the root directory I think, not sure if I should perhaps just delete everything and just upload new or what..

  2. djsteve
    Posted 17 years ago #

    I would like to suggest that mu add a backup option for future upgrades.. perhaps if there was a good way to export all of the users and posts, then an upgrade could be done with less destructive issues.

    I can not think of anything else to do other than delete everything and start from scratch.

About this Topic