We know that in wp-admin/index.php file,
there are two feeds to show in the Dashboard:
http://wordpress.org/development/feed/
http://planet.wordpress.org/feed/
But, I changed to my site feed: http://iblogcn.info/feed/ (wpmu)
It can't show the posts,
so, I use feedburner.com , but it tells that:
The URL you entered does not appear to be a valid feed. We encountered the following problem: Your server is sending us some non-XML data. This is usually caused by your blogging platform or server generating an error page that is not in a valid feed format (usually it is plain-text, or HTML). Please confirm that you source feed is working properly.
It seems that there are some problems with wpmu feeds.
Can u help me? thanks..