The MU forums have moved to WordPress.org

missing stylesheet (6 posts)

  1. mikeh30276
    Member
    Posted 17 years ago #

    If someone would be so kind as to take a look at this link, I would be most appreciative:
    http://triton.cowetaschools.net/

    The username and password combo is admin/admin. The admin blog site seems to work fine but any addtional blog that I attempt to set up seems like it missing some config info or something.

    The username and password to a sub-directory blog that I have created is mike/mike. Feel free to log in as both to have a look at the behavior and let me know which direction to go.

    Please advise and thanks.

  2. drmike
    Member
    Posted 17 years ago #

    Thnaks for creating a demo and showing us what the issue was. :)

    Does a .htaccess file exist within your root? Is it populated with something like this?

  3. mikeh30276
    Member
    Posted 17 years ago #

    Thanks for the prompt response.

    In my httpd.conf file, the DocumentRoot is "c:/wpmu" and the .htaccess file is inside c:\mpmu.

    Here are the contents of my .htacess file:

    RewriteEngine On
    RewriteBase /

    # Rewrite http://www.domain.com to domain.com
    #RewriteCond %{HTTP_HOST} ^www\.(.*)
    #RewriteRule ^(.*) http://%1/$1 [R,L]

    #uploaded files
    RewriteRule ^(.*)?/?files/(.*) wp-content/blogs.php?file=$2 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule . - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-.*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

  4. drmike
    Member
    Posted 17 years ago #

    Please reread over the install file. I'm wondering if maybe you don't have Apache rewrite installed and/ or turned on.

  5. mikeh30276
    Member
    Posted 17 years ago #

    Here's the info from the Apache httpd.conf file:

    I can probably get you remote access to the server via Terminal services if you think it would help. I'm at the point where I would try anything. - thanks

    LoadModule rewrite_module modules/mod_rewrite.so

    <Directory />
    Options FollowSymLinks
    AllowOverride FileInfo Options
    </Directory>

    <VirtualHost *:80>
    ServerAlias triton.cowetaschools.net/*
    #ServerAlias blogs
    # ServerAdmin webmaster@dummy-host.example.com
    # DocumentRoot /www/docs/dummy-host.example.com
    # ServerName dummy-host.example.com
    # ErrorLog logs/dummy-host.example.com-error_log
    # CustomLog logs/dummy-host.example.com-access_log common
    </VirtualHost>

  6. mikeh30276
    Member
    Posted 17 years ago #

    Any luck? Please let me know if I need to try anything else. Thanks.

About this Topic

  • Started 17 years ago by mikeh30276
  • Latest reply from mikeh30276