The MU forums have moved to WordPress.org

Site Load Time (6 posts)

  1. suleiman
    Member
    Posted 15 years ago #

    For some reason my site is loading extremely slowly.

    I've noticed that it loads up initially at a slow speed and then it loads all the graphics and images very quickly.

    I thought to myself maybe it's taking its time loading scripts or something like that, but I can't really figure it out.

    I went to dr.mike's blogspace and also to andrea's site, and both of them load in no time. But for some reason everytime I load up my site it goes slowly.

    http://www.hadithuna.com for people that want to test it out.

  2. kprimdal
    Member
    Posted 15 years ago #

    Suleiman: have the same problem as you and i'm running at servage.net

  3. andrewbillits
    Member
    Posted 15 years ago #

    kprimdal,

    I've seen at least three or four posts on hosting forums about servage being slow over the last two weeks.

    suleiman,

    Is it just the wpmu site or are other sites on your account slow as well? I ask because A Small Orange is usually known for having quality hardware and I believe they are located in the Atlanta NAP (if memory serves) so I doubt it's a connectivity or bandwidth issue.

  4. Ovidiu
    Member
    Posted 15 years ago #

    basically your startpage is 329857 bytes big. go here and analyze it yourself: http://www.websiteoptimization.com/services/analyze/index.html

    btw. suleiman, could you contact me at ovizii at zice.ro I would like to ask you some questions regarding blogging.thx

  5. suleiman
    Member
    Posted 15 years ago #

    yes but ovidiu, the site is slow even when you're not on the homepage.

    Try visiting my demo blog (demo.hadithuna.com) and logging in with username demo and password demo.

    Despite my using a much quicker backend interface it's loading incredibly slowly.

    Try navigating on any of the blogs (suleiman.hadithuna.com or saliha.hadithuna.com) and you'll see what I'm talking about. It's just not moving like it should.

    Andrew, I'm using ASO and went there because I had heard good things. The BBPress forums that I've got installed seem to load in no time (hadithuna.com/forums/) but anything WPMU based is moving slowly.

  6. Ovidiu
    Member
    Posted 15 years ago #

    suleiman....

    Total Size: 245413 bytes

    Connection Rate Download Time
    14.4K 191.01 seconds
    28.8K 95.90 seconds
    33.6K 82.32 seconds
    56K 49.71 seconds
    ISDN 128K 15.78 seconds
    T1 1.44Mbps 2.10 seconds

    hadithuna.com/forums

    Total Size: 19836 bytes
    Connection Rate Download Time
    14.4K 15.57 seconds
    28.8K 7.89 seconds
    33.6K 6.79 seconds
    56K 4.15 seconds
    ISDN 128K 1.41 seconds
    T1 1.44Mbps 0.31 seconds

    the forums are a lot smaller so your response tiems seem normal to me...

About this Topic