The MU forums have moved to

MU on mediatemple's gridserver? (36 posts)

  1. Yyrkoon
    Posted 15 years ago #

    You're correcut nocomment, as long as one doesn't create a new DB user and uses that one instead of the master sql user.

    As I wrote above. I've tried various combinations of credentials, both with the master user and other newly created ones. I've changed passwords on them using shell access as well, since some users have reported that as a solution. No good. Same error. Same user credentials that work in Wordpress, but not in Wordpress MU.

    In the current wp-config.php I have my master credentials entered. I've tried all three given paths to the host. Non works.

    Just gave it a shot at another hosting solution I got. Worked flawlessly there. Same procedure on (mt) does not work for me.

    At this point i'm willing to create login to my (gs) and this domain, just to prove that I have done everything according to instructions and your input here.

  2. andrea_r
    Posted 15 years ago #

    And what happens when you drop the tables, delete the htacces and config file to reinstall?

  3. nocomment
    Posted 15 years ago #

    @ Yyrkoon

    You obviously know how to install stuff, so it seems odd.

    You will know that mediatemple are doing some work on (gs) at the moment, although this should not be a problem. Having said which, they say there will be no email problems during the work, but I am having some.

    You are using the installer, rather than editing the config file by hand like you would with WordPress, I take it?

    Have you tried just setting up what you are trying to do in a new directory as a test to be deleted if it works?

    I had some very odd things happening with Drupal on (gs) a few days ago, but it seemed to go away.

    I am at main at notesandcomments dot com but very much here and there today.

    Hope it works out for you, which I am sure it will.

  4. Yyrkoon
    Posted 15 years ago #

    I got help from nocomment and from support at (mt). nocomment can testify what I've described in this thread, since I gave him access to my files and had a go at it.

    Support on the other hand looked it over and told me what chars was allowed in passwords for mysql. When I switched password to one that matched the reqs from (mt) the installation worked. But I can still run handcoded sql connectivity scripts in php with the old passwords, that didn't work according to support. That one is still a puzzle to me. But. It works. I got it installed -finally-.

  5. easywizards
    Posted 14 years ago #

    I have running on WPMU 2.7 on MT GS.

    I upgraded from 2.6.5. is working fine, and I have installed various plug-ins, both as plug-ins and mu-plugins.

    My current problem is that when I create new blogs inside wp-admin, eg. they get created, but only serve a blank white page when accessed (WSOD)

    I have set up * wildcard for DNS.

    I have just asked MT to insert a ServerAlias * entry into httpd.conf.

    I don't know if that's the cause of the problem or not.

    Oddly enough, I just discovered that I can access the backend wp-admin for new subdomain blogs such as which works, even though the front page doesn't work.

    Been plugging away for hours trying different config changes, testing and getting nowhere fast.

    Any clues?



  6. easywizards
    Posted 14 years ago #

    Huh. I just tried changing from the default WPMU theme and it worked.

    What the heck?

    and why didn't I try that hours ago.

    Very strange and I totally don't know why the default theme shows up blank.

    Ah well, a mystery...

About this Topic

  • Started 16 years ago by twothirty230
  • Latest reply from easywizards