The MU forums have moved to WordPress.org

Is it supposed to look like this? (no themes only text) (8 posts)

  1. vppremier
    Member
    Posted 16 years ago #

    I went through the wordpress installation and was told everything was successful. But when you go the blogs there are only text and no themes at all. Also many of the links are being sent formated incorrectly, for instance when I try to access the themes section under the admin panel the url that gets sent out is http://com/wpmu/stepinthezone/wp-admin/themes.php whichs to
    a 404 error.

    Here is a link to the blogs: http://stepinthezone.com/wpmu/wp-signup.php?new=wp
    I am using go daddy as my host

    and my site statistics are:

    OS: Linux l
    PHP: 4.3.11
    MySQL: 4.0.27-max-log

  2. vppremier
    Member
    Posted 16 years ago #

    correct blog link - http://stepinthezone.com/wpmu/

  3. vppremier
    Member
    Posted 16 years ago #

    Can anyone help?

  4. Trent
    Member
    Posted 16 years ago #

    This happened to me when I forgot to check an option for blog setup (subdomains or directories) in the install process. I had to delete the tables in the database and install it again. Others have had issues with this as well but I haven't read any of them.

    Check out:

    mu.wordpress.org/forums/topic.php?id=2319
    mu.wordpress.org/forums/topic.php?id=875

    Trent

  5. vppremier
    Member
    Posted 16 years ago #

    Your links helped out a lot, thank you my blogs are now up and running.

    All my links are in the form of subdirectories, so for instance http://www.myurl.com/wpmu/blog1

    Is there any way to get rid of the wpmu and just have it as
    http://www.myurl.com/blog1?

  6. Trent
    Member
    Posted 16 years ago #

    Install wpmu in the root directory would be the easiest I guess.

    Trent

  7. vppremier
    Member
    Posted 16 years ago #

    I have it installed in a 'wpmu' folder on my ftp, at the top level, are you saying take it out of this folder? I tried to do that and the site no longer. Also as part of the instructions to install it said to create the 'wpmu' folder, so should I do something else?

  8. andrea_r
    Moderator
    Posted 16 years ago #

    See how it has is http://com/wpmu/? That's why it can't find the styles. On some servers, it does this if you install in a subfolder or type in the www in the address while running the install.

About this Topic

  • Started 16 years ago by vppremier
  • Latest reply from andrea_r