The MU forums have moved to

Upload images (1 post)

  1. thierrybc
    Posted 17 years ago #

    I know, i'm not the first with this kind of problem. I read hundreds of post in this forum but I can't find any solutions .

    I install WPMU 1.0 in the root of my domain. I use subdomain and it's working well. I cant post, edit, create new blog, etc.

    The only problem concern the upload option. When I upload one image, wordpress point to when the file is here: ID/files/2006/12/image.gif

    I try all this forum solutions to edit my .htccess but is not working at all. I give up to found any solution for the .htaccess.

    I want to know if it is possible to edit a file for Wordpress give this url ( ID/files/2006/12/image.gif ) to the users?

    P.S: Sorry for my poor english.


    My host is Media Temple and the Vhost is on.

About this Topic

  • Started 17 years ago by thierrybc