The MU forums have moved to

The blog is already active. But it's NOT! (7 posts)

  1. blogga
    Posted 16 years ago #

    Brand new install, if i create a new account it tells me to check email. Email arrives tells me to Activate the blog and after Activate should receive another email. I click link in email and get message

    'The blog is already active. Please check your email inbox...'

    If I try to access new blog URL I get

    'Fatal error: Call to undefined function: language_attributes() in /home/blogga/wpmu/wp-includes/functions.php on line 1145'

    New user account cannot login as has not received email with password.

    I've tried with several new accounts and problem occurs every time. Any suggestions?

    Thank you

  2. corourke
    Posted 16 years ago #

    Is it set to use subdirectories or subdomains?

  3. blogga
    Posted 16 years ago #



  4. corourke
    Posted 16 years ago #

    Reinstall with all of the files in the root directory rather than the wpmu folder. I'm guessing it's that which is causing the error.

  5. blogga
    Posted 16 years ago #

    all of the files are installed to root of

    i am using the subdirectory configuration as my host doesn't support the subdomains

    It sends out the first email which proves the email functionality is working, but doesn't send the next message and says 'the blog is already active'

    I'd really appreciate any additional ideas, solutions to try or anything else to analyze cause of fault. I really need to get to the bottom of this and get it all going

    thank you

  6. andrea_r
    Posted 16 years ago #

    but you're also installing it to a subdomain off root. Could be the issue.

  7. blogga
    Posted 16 years ago #

    I've just been back for some more trial and testing, and guess what,

    It's now Working!!

    Don't you love these technical problems that resolve themselves. I haven't changed ANYTHING. The only things which may have been slightly transient at that time was the new domain setup and install.

    I can now create a new account and receive the emails OK and login etc. Having gone back to one of the previous accounts I'd created, they still say 'the blog is already active' although that account has never been logged in to and I've still not been given a password.

    I'm puzzled as to cause and it's not completely right. But for now it appears like it's working...
    If you have any ideas what could have been happening please advise, thank you

About this Topic