The MU forums have moved to

Gah... 8th Sept Nightly broke teh RSS feeds... (5 posts)

  1. Farms
    Posted 17 years ago #

    Still no closer to figuring outr what happened with the text editor but that's secondary now as someothing very off has happened to teh RSS feeds.

    Here,, for example, returns only:


    WordPress database error: [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1]
    SELECT DISTINCT * FROM wp_91_posts WHERE 1=1 AND post_date_gmt <= '2005-09-11 22:46:59' AND (post_status = "publish") GROUP BY wp_91_posts.ID ORDER BY post_date DESC LIMIT 0,

    Warning: Cannot modify header information - headers already sent by (output started at /home/edublogs/public_html/wp-inst/wp-includes/wp-db.php:108) in /home/edublogs/public_html/wp-inst/wp-rss2.php on line 8 Welcome to the Doug Johnson's blog: informal conversations on education, technology, libraries and life. Sun, 11 Sep 2005 16:39:35 +0000 en"

    I tried a back-stalll to 30the August but no joy / diference... am wondering if I have to go back even further?

    Thanks for yer time.


  2. andrewbillits
    Posted 17 years ago #

    i'm running on the 7th nightly and my feeds work ok:

  3. Farms
    Posted 17 years ago #

    It's crazy... some of them work and some of them don't... what little hair I have is rapidly, um, going.

    Check this out: - works! - doesn't work... odd error screen says: XML Parsing Error: syntax error
    Line Number 1, Column 31:<?xml version="1.0" encoding=""?>
    ------------------------------^" - doesn't work... anotehr different error screen.


    Could it be something to do with individual blog settings do you think? The one that works is a fairly new one whereas the others are established and maybe played with...

    Will go and try to break a test blog and see what comes back...

    Cheers, James

  4. andrewbillits
    Posted 17 years ago #

    I'll play with some of my blogs tomorrow and see what comes up. let me know if you find something that seems to screw up the feeds.

  5. Farms
    Posted 17 years ago #

    Ah ha!!!

    Went in as admin and for some rweason on their Options>Reading page "Encoding for pages and feeds:" was blank and "Show the most recent" was also blank... set them back to normal and it works!!!

    Now, I'll ask them if they set that... or if it was the upgrade.

    Cheers, James

About this Topic