The MU forums have moved to WordPress.org

default frontpage disappeared (3 posts)

  1. aydos
    Member
    Posted 15 years ago #

    after uploads some themes and use one of them as default my wpmu frontpage (first page after installation, as wordpress.com), now my index page is the blogs page.
    how can i this page?

  2. gill7719
    Member
    Posted 15 years ago #

    There are 2 different WordPress Default by Michael Heilemann themes.

    One is

    WordPress Default - The standard one

    the other is

    WordPress Default/home - This is the one that has the index page you are now missing.

    I found the way to correct your issue is to go to Site Admin --> Themes

    Disable WordPress Default
    Enable WordPress Default/home

    Then go to Presentation

    Select the WordPress Default as your theme and you should get your home page back.

  3. aydos
    Member
    Posted 15 years ago #

    thanks :)
    so i must work on my favorite theme to get the same listing.

About this Topic