The MU forums have moved to WordPress.org

Please confirm this bug (4 posts)

  1. drmike
    Member
    Posted 15 years ago #

    Using r872 with r878 as well since it dealt with the cache issue.

    Please do this on a test blog.

    When a user edits a Page, all of the pages turn into 404 error wrapped around the theme.

  2. mypatricks
    Member
    Posted 15 years ago #

    This may happened when change your blog url, like domain pointing etc.

  3. drmike
    Member
    Posted 15 years ago #

    No, I did all that on a test install. Haven't touched mymain WPMu setup.

    Good idea though.

  4. drmike
    Member
    Posted 15 years ago #

    Hmm where did out resolve drop down go?

    Anyway, this one got resolved on my end. I had done the regenerate permalinks trick once by setting it to something I didn't use, updating and then setting it back. It didn't work this morning of earlier on but it is now that I ran it a third time.

    Go figure.

About this Topic