The MU forums have moved to

.htaccess (3 posts)

  1. dyrer
    Posted 18 years ago #

    .htaccess make me crazy too
    I've changed permission to 666 or 777 and same problem
    I also deleted .htaccess from cPanel and same problem again 500 Internal problem

  2. TomK32
    Posted 17 years ago #

    The problem is not the .htaccess but that your http.conf doesn't allow using mod_rewrite. ask your provider to fix it. Should be something like Options +AllowOverride

  3. dyrer
    Posted 17 years ago #

    Now work fine
    But subdomains is not working see

About this Topic