The MU forums have moved to WordPress.org

WYSIWYG editing lost with 1.1.1 (11 posts)

  1. jshare
    Member
    Posted 15 years ago #

    Actually, the same thing happened when I tried moving from WPMU 1.0 to 1.1 but WYSIWYG editing was too important so I went back to 1.0. Now I'm willing to tolerate the loss in exchange of all the improvements.

    I saw another recent post here about tiny_mce_gzip.php; I tried the suggestions there and it had no effect.

    I'm not seeing any errors for this in my error_log file.

    Any suggestions?

  2. drmike
    Member
    Posted 15 years ago #

    Please tell us what you mean by "lost"

  3. jshare
    Member
    Posted 15 years ago #

    Well, on WPMU1.0, writing a new post gave me two tabs under the title field: Visual & Code. Now that I've moved to 1.1.1, those tabs are gone and the UI only display the button bar as if I had chosen Code as a default option. No more WYSIWYG editing :(

  4. kingler
    Member
    Posted 15 years ago #

    Did you check your visual editor setting?

    Go to WP-admin backend, USERS -> Profile

    Is the visual editor option turned on?

    I remember I had a similar issue before. If this does not work, try a different browser with clean cache.

  5. billnoyes
    Member
    Posted 15 years ago #

    The above solution works for me after the upgrade. Thanks for the posting kingler.

  6. jshare
    Member
    Posted 15 years ago #

    kingler, I could kiss you! That was it. I'd never even noticed the Your Profile before. 2 Thumbs up :)

  7. rmwb
    Member
    Posted 15 years ago #

    Is that a change in default behaviour?
    If so, was there a reason for the change?

  8. kingler
    Member
    Posted 15 years ago #

    It is definitely not a default behavior.
    In a fresh install, the visual editor is enabled by default.

    It seems it only happens when upgrading from 1.0 to 1.1.1

  9. simplestation
    Member
    Posted 15 years ago #

    Thanks Kingler! This solved the issue for me too! Whoever wouldn't want that enabled! They really ought to make that the default.

  10. nodblogcom
    Member
    Posted 15 years ago #

    thank you kingler!
    Now, how do i set this as default for the new blog signups?

  11. drmike
    Member
    Posted 15 years ago #

    Set which setting for a new install? The editor is supposed to be there for a new blog.

About this Topic