The MU forums have moved to WordPress.org

apache config (3 posts)

  1. primefalcon
    Member
    Posted 17 years ago #

    I have the standard Wp installed and am trying to get mu installed and well I just drew a blank on where to do the following: any help would be appreciated

    2. In the <Directory> directive of your virtual host, look for this
    line
    "AllowOverride None"
    and change it to
    "AllowOverride FileInfo Options"

  2. Ovidiu
    Member
    Posted 17 years ago #

    that depends :-)

    we need more details: are you on shared hosting? your own server? do you use vhosts? what webserver? (apache, lighttpd, whatever) what control panel?

  3. drmike
    Member
    Posted 17 years ago #

    What OS as well.

    That and the VirtualHost wildcard goes in your httpd.conf file. Do note that some setups create a httpd.conf file for each domain on that box.

    Please give us more details so we can try and give you specifics.

About this Topic

  • Started 17 years ago by primefalcon
  • Latest reply from drmike