The MU forums have moved to WordPress.org

I have a problems with my new wordpress mu (7 posts)

  1. ferasof
    Member
    Posted 15 years ago #

    Hello sir
    I have a problems with my new wordpress mu . a few days age , I have established wordpress mu successfully. But today , I had removed old version and reinstalling the new version 1.1.1 , but it doesn’t work good.
    Pleas , Look at my site to understand the problem.

    acont admin is
    Login details:
    Username: admin
    Password: What you talking about, Willis?
    Login: http://yataleb.net/wp-login.php

  2. pixline
    Member
    Posted 15 years ago #

    someone had it: http://mu.wordpress.org/forums/topic.php?id=3548
    read a solution: http://mu.wordpress.org/forums/topic.php?id=2508
    hope it works.

    use the search function on the forum with "/net" or "http://net/" for others posts :-)

  3. ferasof
    Member
    Posted 15 years ago #

    thank you very very

  4. andrea_r
    Moderator
    Posted 15 years ago #

    Not a good idea to post passwords. :)

  5. lunabyte
    Member
    Posted 15 years ago #

    Posting your admin password, even if temporary, wasn't exactly a "smart idea", to be polite.

    What if someone had used it to gain access to your install, and then hacked your site and account?

    Installing MU moves you from a lowly user role to a now server admin and hosting provider, and brings a big responsibility with it. Posting admin passwords, or any passwords for that matter, in a public forum like that isn't smart. OK, no sugar coating, it's flat out stupid.

  6. suleiman
    Member
    Posted 15 years ago #

    Dammit he changed the password.

    My plans for world domination are ruined! Ruined I tell you!

  7. gumdrop
    Member
    Posted 15 years ago #

    hehehehe...you guy's break me up.

About this Topic