The MU forums have moved to WordPress.org

HELP! I can't turn off comment moderation requirement! (1 post)

  1. suleiman
    Member
    Posted 14 years ago #

    EDIT: I fixed this problem, see below.

    So this has been driving me nuts.

    Several users on my blogging site all have their comment moderation settings respected, and if they choose to turn it off it stays off and guests can leave comments.

    But does this happen on my blog? No. Why doesn't this happen on my blog? I haven't the slightest idea!

    I've checked the settings under Options --> Discussions a few dozen times.

    Even gone into MU Admin --> Edit Blogs and turned Comment Moderation to 0.

    Still no go. I'd really appreciate some advice here. Even if it involves going into PMA i'm fine, i just need to know what blooming setting to change to get this to work.

    fyi, suleiman.hadithuna.com is the non-commentable URL.

    EDIT: nvm, fixed my own problem again. Mods can delete this if they want.

    FYI: the option that needed fixing was comment_registration. I just went into PMA and edited it under wp_$blog_id_options and set it to 0. Thank the Lord from up above.

About this Topic

  • Started 14 years ago by suleiman