The MU forums have moved to WordPress.org

problem when deleting a blog (20 posts)

  1. enseignement
    Member
    Posted 16 years ago #

    I have a problem when I want to delete a blog.
    I just have the word 'You're going to delete a blog' without design, and then it just crash :

    WordPress database error: [Table 'blog.wp_14_options' doesn't exist]
    SELECT option_value FROM wp_14_options WHERE option_name = 'wp_14_user_roles' LIMIT 1

    Warning: Cannot modify header information - headers already sent by (output started at C:\Apache\www\blog\wp-includes\wp-db.php:135) in C:\Apache\www\blog\wp-includes\pluggable.php on line 334

  2. redbox
    Member
    Posted 16 years ago #

    I'm having the same problem. It says You're goin to delete a blog" and I click confirm. Then it says Youareabouttodeletetheblog without any spaces. If I confirm again, I get the error above. However, if I back up into the admin panel, I can find that the blog was deleted.

  3. drmike
    Member
    Posted 16 years ago #

    Redbox, you're not having the same problem or else you would be having the same error. You need to upgrade as this was fixed a while back.

    enseign, did the blog delete?

  4. billytheradponi
    Member
    Posted 16 years ago #

    I have the same problem, its an issue with the single delete I think. If you select the blog by clicking the checkbox, then at the bottom of the list delete selected, it should work fine.

  5. redbox
    Member
    Posted 16 years ago #

    I do get the same error message, but maybe I have an extra step in there with it.

    First I get the confirm button. Then I get the confirm button again but the text is all together without spaces. Then if I click the confirm button again I get the error described in the original post. Same database error, same pluggable.php error.

    I'm using 1.1.1 downloaded a couple of weeks ago. I've not even gone live yet, we're still testing all the functions.

  6. enseignement
    Member
    Posted 16 years ago #

    First I get the confirm button. Then I get the confirm button again but the text is all together without spaces. Then if I click the confirm button again I get the error described in the original post. Same database error, same pluggable.php error.

    Same as I have.
    Drmike, the blog is deleted.

  7. enseignement
    Member
    Posted 16 years ago #

    Is there anything I can do to solve this issue ?

  8. findtj
    Member
    Posted 16 years ago #

    Enseignement, I get this error too - but the only way we can fix it is by installing the latest version of MU...

  9. enseignement
    Member
    Posted 16 years ago #

    I have the latest version of MU (1.1.1) ? Did you mean the latest subversion ?

  10. drmike
    Member
    Posted 16 years ago #

    Getting it as well as of this morning. Someone care to open a trac ticket please? (Locked down terminal today. Can't open additional windows)

  11. donncha
    Key Master
    Posted 16 years ago #

    Got it licked, problem with the referrer :)

    http://trac.mu.wordpress.org/changeset/954

  12. dunrite67
    Member
    Posted 16 years ago #

    I have this problem too, and I see that donncha has "it licked" so what it the best way to fix the error, is it reccommended to just edit the file, or is there a better way to get updates. I am running 1.2.1

  13. drmike
    Member
    Posted 16 years ago #

    I'd just edit the file. It's only 4 lines.

  14. spencerp
    Member
    Posted 16 years ago #

    Got it licked, problem with the referrer :)

    http://trac.mu.wordpress.org/changeset/954

    Eh? Ya could have shared that with me on my thread, 5 hours ago lmao! Oh well, I have it here in front of me.. so I'll go ahead with adjustments now. :D Thanks Donncha! :D ;)

    spencerp

  15. blogcity
    Member
    Posted 16 years ago #

    This fixed everything! Thank You!

  16. ekusteve
    Member
    Posted 16 years ago #

    Thanks...this fix works great!

    Steve

  17. enseignement
    Member
    Posted 15 years ago #

    This problem is still in 1.2.3

  18. drmike
    Member
    Posted 15 years ago #

    No it's not. Maybe in your install. Did you check to see if you have that fix?

  19. demonicume
    Member
    Posted 15 years ago #

    yea it is. my first in stall ws 1.0, but i've experienced this bug many times and i'm running 1.2.3

  20. enseignement
    Member
    Posted 15 years ago #

    Well, I've just installed 1.2.3 ... and i still have this problem.
    Where should I check

About this Topic

  • Started 16 years ago by enseignement
  • Latest reply from enseignement