The MU forums have moved to WordPress.org

Problem/Suggestion with Activation Email (10 posts)

  1. plcom
    Member
    Posted 16 years ago #

    I am having a problem with people recieving their activation emails. But not everyone.

    I can register using almost every email addy I have (that I tested), with the exception of my ISP email. It isnt in my spam box or anything--just not there.

    I just had a yahoo mailer tell me he didnt recieve his.

    This is a problem I had on a previous installation too. I cannot figure out how in the world to fix this one.

    So, with that thought--I have a suggestion.

    In the Admin Center, under Users, is there a way to get a sub-menu item there for "Pending". These would be for people who register and not yet activated their account. This way, admins can check this if someone says they haven't gotten the email, and we can activate it manually...or we can also monitor it for ones that just never get reported.

  2. lunabyte
    Member
    Posted 16 years ago #

    With the anal retentiveness push of some of these "big wigs" to make it look like they are trying to crack down on spam, it's really killing legitimate usage. sHotmail is another one. M$ really put it to the pooch over there.

    I think this would be a nice idea though, then those ones that sit there forever can be cleaned out of the db too.

  3. plcom
    Member
    Posted 16 years ago #

    Thats another plus.

    I really want to get up to speed on the language ( I know very little ) so I can help, not just suggest. But if anyone can do this, and I can help in any way...please let me know.

    I know SMF has this type of thing...so I know it is possible. I think it would really be a good thing for MU.

  4. lunabyte
    Member
    Posted 16 years ago #

    Yes, SMF certainly does. Not that I've been staring at that codebase for the last 3 weeks or anything. :-\

  5. donncha
    Key Master
    Posted 16 years ago #

    If you use the new phpmailer to send your activation emails you might have more luck delivering your email. Get it to send through your ISP's smtp server. I explained how to do this elsewhere on the forum. Use the search box above to find it!

  6. plcom
    Member
    Posted 16 years ago #

    I will look for it. Thanks donncha!

  7. plcom
    Member
    Posted 16 years ago #

    Just installed and tested, and again, no email to delivered to my yahoo email or my ISP email, but will send fine to any of my other email addy's.

  8. drmike
    Member
    Posted 16 years ago #

    Are you sure it's not being dropped into the spam inbox? Anything in your email server log files? Is there an actual error report? It may be a different issue.

    What's the URL of your install?

  9. plcom
    Member
    Posted 16 years ago #

    http://www.paradelap.com

    I don't think I have access to my email server logs...I don't think. But I am checking now. I am also not showing anything in my MU error log.

    And no, not showing up in SPAM/Bulk folder.

  10. plcom
    Member
    Posted 16 years ago #

    Just as additional info:

    I checked the Database, and the people who register and do not recieve their email--do show up in wp_signups...so the registration itself works. It is just the emailing of the activation key/password/etc.

About this Topic