The MU forums have moved to

Use the visual editor when writing default (2 posts)

  1. dunrite67
    Posted 17 years ago #

    Is there a way to make the rich text editor default to on for all user blogs?

    for some reason, every once and a while (maybe once a week) I have to go into users->your profile and put the check back for "Use the visual editor when writing" it turns itself off, this seems to happen at night, maybe server maintenance or something is trigerring this, anyways, for new blog owners its kind of a hard option to find. the rich editor works great now, thanks to donncha, so can I just force it always be on, and maybe even remove the option to disable it, since I don't know what that would be used for anyways.

  2. drmike
    Posted 17 years ago #

    It's a current issue with regular wordpress and There's a fix but it hasn't filtered down to the wpmu code I believe.

    edit: Looks like Donncha is only up to 5109. This is 5125

About this Topic

  • Started 17 years ago by dunrite67
  • Latest reply from drmike