The MU forums have moved to WordPress.org

Expanding Thumbnail images on pages and in post (7 posts)

  1. ThomasBookhamer
    Member
    Posted 17 years ago #

    I am using MU version wordpress-mu-1.2.1 — 0.15 seconds.

    I use to be able to upload a picture that lets say was 450px wide and then drag - drop on to a page. It would then make a thumbnail and I could publish the page. I could then go to the page and click on the thumbnail and it would then display the larger version with the title and description. Cool!

    Now, when I do the same process and go to click on the thumbnail it flips to a login screen. If you are already logged in it takes you to the manage Uploads screen with the pictures edit functions available.

    Any ideas why or how I can get it back to working the proper way? I would really appreciate the assistance on this. I have double checked to make sure I do NOT have require login ON - it is OFF, anyone can comment etc. Please let me know if this is somewhere elase on the forum I have looked and need some help at this point thanks again

    The site is http://www.tradeblogs.net see the page Photos to experience the issue.

    I am Thomas and also available IM via the following:

    thomasbookhamer@yahoo.com
    thomas@bookhamer.com for messenger live
    or thomas@tradewebs.net for email

    thanks again

  2. drmike
    Member
    Posted 17 years ago #

    Please take a look at the URL under the image. That's the URL for pulling up the page for the image on the backend, not the large image itself. That's why it's reloading the front page, since the visitor wouldn't have access to the backend.

  3. xiand0
    Blocked
    Posted 17 years ago #

    I also supposedly using wordpress-mu-1.2.1 (that's the admin panel story), but I use SVN and a later version than when 1.2.1 was released.

    This drag-and-drop problem does not appear to happen at my WPMU installations.

    Maby that's just luck. Or perhaps it's fixed at some point since 1.2.1 was released. Perhaps you should try to upgrade to SVN or look through http://trac.mu.wordpress.org/timeline to see if there were some relevant changes which fixed this. OR perhaps it's a browser issue, I tried with Seamonkey (Which is basically Mozilla) just now, and it worked.

    Also, I noticed that some users have uploaded pictures in the way you describe, they linked to the admin panel, and I actually had no idea it was because they were dragging and dropping (I had no idea you could do that, but apparently users do this), so I could not figure out why they were posting links to the admin panel. But now they've stopped doing that, which leads me to believe that it's fixed in the latest SVN (I don't know exactly when, but as said, official WP version story is I'm using 1.2.1, but it's newer than that).

    So try and see if it happens to you if you upgrade to a later version. As said, I did see this bug showing itself (though I didn't know how the users made it happen at the time, now I know) and it stopped showing itself, so I assume it's fixed.

    Anyhow, if you upgrade to latest and this kind of thing still happens then you should probably bitch about it politely at http://trac.mu.wordpress.org/

  4. ThomasBookhamer
    Member
    Posted 17 years ago #

    Thanks Guys, I will look at a newer version.

    drmike - (a) what URL then should it be using so that it will show the title and desc like it use to? (b) also will they have to edit this line each time they drag and drop an image? As I thought before it use to work ok.....??

    I'm still lost on this..... how do I fix it for my bloggers?

    thanks for the replies. please help me a bit further with these questions. thanks again.

    ~thomas

  5. ThomasBookhamer
    Member
    Posted 17 years ago #

    Maybe you could IM me and I will give you access to a blog to see whats going on. Or make you a blog whatever it takes....

  6. xiand0
    Blocked
    Posted 17 years ago #

    I tried clicking the "View all" tab and insert an image and WPMU 1.2.1 is totally broken when you drag images into blogposts.

    If I upload a picture and immediately drag it into the blogpost then it works, you get a link to the image and everything's alright.

    If I click "View all" then I get the totally broken link to the admin panel behind the image - as described in the first post here. So this is a WPMU bug which only applies to "View all", not immediately after uploading a picture.

  7. xiand0
    Blocked
    Posted 17 years ago #

    One more little detail, it's broken at wp.com too.

About this Topic

  • Started 17 years ago by ThomasBookhamer
  • Latest reply from xiand0