The MU forums have moved to WordPress.org

.htaccess problems prevents subdomain creation? (9 posts)

  1. billdennis
    Inactive
    Posted 18 years ago #

    Thanks in advance for any help that's in the offing here.

    I'm trying to create a WPMU installation on a hosted server (A Small Orange).

    The installation and the configuraton went fine , supposedly.

    I tried to create a blog with the user name "billdennis"

    I was sent a confirmation email with "billdennis" as the user name and a password.

    The email said:

    "Your new Blogpeoria.com blog has been successfully set up at: http://billdennis.blogpeoria.com/

    Login Here: http://billdennis.blogpeoria.com/wp-login.php"

    The trouble is that these subdomains were not created. Clicking on these links generates address-not-found message" in Firefox. When I ran through the config script, I ticked the box for allowing virtual domains.

    I emailed my server for help and I got this reply:

    "The mod_rewrite module is active on the server. If you need to enable this feature for your domain, you will need to edit your .htaccess with the code requried by your wordpress software."

    I found that I can find "http://blogpeoria.com/billdennis" and "http://blogpeoria.com/billdennis/wp-admin" are available. But when I try to login, I get that error message saying that "http://billdennis.blogpeoria.com" cannot be found.

    Can anyone provide some assistance?

    Your new Blogpeoria.com blog has been successfully set up at:
    http://billdennis.blogpeoria.com/

    You can log in to the administrator account with the following information:
    Username: billdennis
    Password: eb2286
    Login Here: http://billdennis.blogpeoria.com/wp-login.php

  2. marko
    Member
    Posted 18 years ago #

    Does this maybe have something to do with "wildcat domains"?

  3. billdennis
    Inactive
    Posted 18 years ago #

    I might. I don't know. That's why I'm asking, and I have no idea how to address this. I searched this forum for "subdomain" and ",htaccess" but sound nothign that seemed to explain to me how to fix it.

  4. billdennis
    Inactive
    Posted 18 years ago #

    Any advice or a workaround? Help?

  5. billdennis
    Inactive
    Posted 18 years ago #

    Wanna hear something funny" I asked my host, described exactly what the problem is, and told them that a wildcard situation was probable problem and asked them to fix it.

    The reply:

    "Sure, simply let us know exactly which manner you need the wildcard DNS setup for and we can set it up."

    I feel like a guy whose invited a expert to come into his home, had the guy crack open the back of the set, and has the the guy turn to him and say "OK, now exactly where to you want me to arrange the parts/"

    I. Don't. Know.

  6. marko
    Member
    Posted 18 years ago #

    I just told my host I wanted wildcard domains enabled, and that's what they did.

  7. alexduvot
    Member
    Posted 15 years ago #

    does this work on shared hosting

  8. tdjcbe
    Member
    Posted 15 years ago #

    Does what work on shared hosting? If you;re asking about wpmu, the "Is Mu for me?" sticky at the top of the forum discusses that point. (Point #3 I belive) I would suggest taking a few minutes and reviewing that article.

    Looking at your other thread, you may want to double check the readme file included with your download (as well as the debugging page that it links to) to see if you;ve followed all of the steps required to install wpmu.

  9. beltix
    Member
    Posted 15 years ago #

    High,

    I have the same problems like billdennis and so far I know, the problem exists on my shared hosting because I am not able to activate the Wildcards. My provider said I must have my own server to use this subdomains.

    I myself looking for a solution by htaccess. I have heard this is possible. Anybody has a solution. Would be great. Thank you.

    Greetings Klaus

About this Topic

  • Started 18 years ago by billdennis
  • Latest reply from beltix