The MU forums have moved to WordPress.org

No visual gui in tinyMCE (7 posts)

  1. new-net
    Member
    Posted 17 years ago #

    Ok, this will definitly sound silly..

    I've lost tinyMCE's visual editor and cannot find how i did this.

    I have the "code" pannel of the editor, the "visual" part seems disabeld.

    I might have changed something in some options somewhere ..
    But can't recall..

    Is there an obvious place i should look into ?

    Thanks !

  2. drmike
    Member
    Posted 17 years ago #

    Dashboard -> Users -> Your profile -> Make sure the box near the top is checked. You may have to clear your browser file and cookie cache as well.

  3. new-net
    Member
    Posted 17 years ago #

    Aha, checked there, box is ticked.

    Actually box is ticked for all users, but none have the visual plugin at this time..

    No clues why.

    I guess it's what you get when you mod too much your wp (altho i didn't change any core files - or maybe was i too tired to even remember)

    Anw, thanks for the help, guess this one will fall in the "oh noh how did i do this ?!" - unsolved cases

  4. drmike
    Member
    Posted 17 years ago #

    Some of us love screwing around with the core files. Don't think much of changing stuff. I bet Donncha loves seeing tickets from me. (heh have 11 in the last 4 days. I hope Adam will start letting them get some sleep soon.)

    what browser are you using? Mcafee as well by any chance?

    did you try the browser clearing as well?

  5. dieguisherrera
    Member
    Posted 16 years ago #

    I had the same problem. I'm using dreamweaver for upload the files to the server, this program was adding blank lines in the .php files, because its configured to use Windows "line break type", and the server is in linux. A change it in the preferences of dreamweaver.

    Causa that blank lines tinymce dissapears and the feed broken down.

  6. montgomerykmc
    Member
    Posted 15 years ago #

    I have same problem.
    I use filezilla to upload files.

    FCKeditor has no problem at all.
    Any idea?

  7. camaran
    Member
    Posted 15 years ago #

    You check if you have all files in your ftp space because i had the same problem and missing some files.
    It appears that not upload all files.

    You upgrade filezilla to last versione and check your file.

About this Topic