The MU forums have moved to WordPress.org

WPMU in local language (9 posts)

  1. manuelsechi
    Member
    Posted 17 years ago #

    hi all

    where can i put the file language to get WPMU translated?
    I got a italian language file for WP, can i use it for WPMU?

    thank you

  2. GIGALinux
    Member
    Posted 17 years ago #

    Yes, put in wp-includes/languages.

  3. soknet
    Member
    Posted 17 years ago #

    I tried to use the Spanish translation for WP with WPMU and it simply ignored it.

    I installed it in 'wp-includes/languages' and configured 'wp-config.php' with 'define ('WPLANG', 'es_ES');'.

    It worked in WP but not in WPMU.

    Any idea what I'm doing wrong?

    Thanks,
    Soknet

  4. manuelsechi
    Member
    Posted 17 years ago #

    ok now works fine
    thank you

    @soknet: try
    define ('WPLANG', 'es');

  5. Merras
    Member
    Posted 17 years ago #

    I have the same problem. I uploaded the hungarian language file hu_HU.mo, and defined it in the wp-config.

    I tried define ('WPLANG', 'hu'), and define ('WPLANG', 'hu_HU') too; I tried to rename the hu_HU.mo to hu.mo, but nothing happens. The users can change the settings to hungarian, but the default setting is still english.

    I tried to change the setting in Site Admin / Options, but the drop-down menu shows "Default" only, other languages are not shown.

  6. byjournal
    Member
    Posted 17 years ago #

    are you sure that you are using WPMU trasnlation???
    see translations on wpmudev.org

  7. byjournal
    Member
    Posted 17 years ago #

  8. giobio
    Member
    Posted 16 years ago #

    Hi,
    I'm italian and i'm searcin' for an intalian translation for WPMU. I tried to use the files for wp but don't work!
    So please...Help me!!!! Where can i find this file??? Or what can I do to translate my wpmu?
    thx

  9. giobio
    Member
    Posted 16 years ago #

    ok! it work!!!!
    for all the italian:
    to define italian language put the file it_IT.mo (the wp translation) and rename to it.mo; then change value 'WPLANG' 'it'... but is not all you have to do...
    Now go to 'site admin' -> 'options' -> 'Site Wide Settings' -> 'default language' and choose 'it'
    This is the way I find!
    Ciao
    ps: la porti un bacione a firenzeeeee hahaha

About this Topic

  • Started 17 years ago by manuelsechi
  • Latest reply from giobio