The MU forums have moved to

Fresh Install, Immediate Error When Deleting a Blog (3 posts)

  1. blogcity
    Posted 16 years ago #


    This is about the 5th time I'm doing a MU install to ensure that I have done everything to the tee. I've tried different methods and I am convinced that my install is perfect and to the book.

    I can get a blog up and running, no problem. Activation, any additional plugins, themes and you name it work perfect. However, just do not try delete a blog!

    If I login to as admin, and delete a blog I get a confirmation window confirming that "am I sure" - since I am, I say yes. The direct next window gives me another window asking once again if I am sure I want to delete the blog however this time, the wording has no spaces, as follows:

    Please Confirm


    I proceed with this and the direct next page gives me this:

    WordPress database error: [Table 'blogcity_mu.wp_2_options' doesn't exist]
    SELECT option_value FROM wp_2_options WHERE option_name = 'wp_2_user_roles' LIMIT 1

    Warning: Cannot modify header information - headers already sent by (output started at /home/blogcity/public_html/wp-includes/wp-db.php:135) in /home/blogcity/public_html/wp-includes/pluggable.php on line 334

    I did nothing on this blog, I installed MU, made sure it all worked fine. Created a blog any user would, activated it... and attempted to delete it. I've even tried posting once, then deleting.. same thing.

    What on earth? This is the latest download from the download site, and on a normal cPanel install running a few hundred sites. Running on a dedicated IP and sub-domain based, not folder.


  2. dsader
    Posted 16 years ago #

  3. blogcity
    Posted 16 years ago #

    Now why couldnt i find this! Thank you _so_ much!

About this Topic

  • Started 16 years ago by blogcity
  • Latest reply from blogcity