The MU forums have moved to WordPress.org

WordPress.com chews up my hyperlinks (6 posts)

  1. ark
    Inactive
    Posted 16 years ago #

    I've just started a weblog on WordPress.com and it chews up my links after I post, regardless of whether I post in GUI or plain text mode. In either case I end up with an opening and a closing [a] tag, but the href bit and the URL are stripped out of every link. How can this happen?

  2. plainwise
    Member
    Posted 16 years ago #

    Yes, I'm encountering a similar problem. Where can I get support for wordpress.com?

  3. ark
    Inactive
    Posted 16 years ago #

    Good question. There's a Feedback tab in the top right corner of your interface. It gives you a popup window through which you can dispatch a message, which will be greeted by a message that reads, "We read everything, even if we can’t respond to every message", and a confirmation message will be sent to the e-mail address you supplied. Plus there's the FAQ, which is linked neither from the WordPress.com main page nor from the dashboard.

    Myself, I believe that the users could provide a good deal of that support themselves: this worked for pretty much every weblogging application since Blogger got started in the previous millennium. A user forum would be a great thing.

    Anyway. Your previous posts do have links, so when did this problem first show up?

  4. plainwise
    Member
    Posted 16 years ago #

    It happened about 2 hours ago. Server error I guess? I even tried upgrading using upgrade.php - but to no avail.

  5. ark
    Inactive
    Posted 16 years ago #

    Okay, links work again.

    Thanks, Donncha!

  6. techwench
    Inactive
    Posted 16 years ago #

    Awesome. And this fixes the more tag also. Sweet.

About this Topic