The MU forums have moved to

help me , please! (4 posts)

  1. 3rminauta
    Posted 18 years ago #

    My english is veri little, but I try.

    After installation I don't know where is the blog?!

    This link redirect to intallation again.

    If the link is

    Could Not Find Blog!

    I've given up all hope of install it!

  2. phauwn
    Posted 18 years ago #

    I tried installing last night using sub directories, and this is same outcome I get.

    Also, the link wpmu gives for login:

    gives 404 error and when I change it to

    i get a blank page.

  3. 3rminauta
    Posted 18 years ago #

    I copied wp-inst to wpmu:

    cd wpmu/wp-inst
    cp -R * ..

    Now locationed wpmu in browser and load home fine:

    "This is a WordPress Mu powered site.

    You can:

    * Login
    * Create a new blog
    * Edit thie file at wp-content/themes/home/home.php with your favourite text editor and customize this screen."

    ... I tried Create a new blog but gives error in /wpmu/

  4. purp
    Posted 18 years ago #

    I'm not sure if this helps, but on my linux system I jumped through a few hoops to find out that while both php and mysql were installed, the php-mysql module wasn't. The minute I installed that, the page was no longer blank.

    Good luck!


About this Topic