The MU forums have moved to WordPress.org

File to Edit for Home Page? (5 posts)

  1. lwatkins
    Member
    Posted 17 years ago #

    I tried to rename the page for the home file to home.php and clearly did something wrong as it brought my entire site down. I made the change in the admin section of the wesite. What file would I need to edit in a text editor to reset it to it's original settings.

    And how do I go about getting the main page to use the files in the home folder.

    Leisa

  2. demonicume
    Member
    Posted 17 years ago #

    your talking wpmu, right? without uncommenting the theme editor, i didnt know you could do something like tat from within the dashboard.

    what error messages are you getting?

    did you change a theme index or the index in the root?

    you could prolly just recopy over whatever file you renamed. but i'll need the answers to those previous questions first.

    you are talking Mu, right?

  3. lwatkins
    Member
    Posted 17 years ago #

    Yes, it is MU. I'm not getting any error messages. It simply freezes. I thought someone said to change the default home page just go into the admin file and select the blog and change the name of the page it uses. I've tried reinstalling all sorts of files and am not just going to delete and start over. But now how to do what I want to do.

    What I want to use a new theme as my home theme, and only use that theme for the admin. I don't want to allow it to be used by other blogs.

    Leisa

  4. warner444
    Member
    Posted 16 years ago #

    where do you esit files at? I see nowhere to edit any files in any part of the dashboard.

    no edit themes either, why is that?

    how can I edit files?

  5. billnoyes
    Member
    Posted 16 years ago #

    If you can pull up a different user's blog and login as the site administrator through that blog you should be able to access Site Admin - Blogs - Click Edit for the blog that is broken and restore the setting(s) you changed. If not, it is a setting in the database somewhere. I am not sure where that setting is.

About this Topic

  • Started 17 years ago by lwatkins
  • Latest reply from billnoyes