The MU forums have moved to WordPress.org

WordPress MU 1.2.2 is now on the download page (44 posts)

  1. BartekPOL
    Member
    Posted 14 years ago #

    suleiman, we can't wait! How long will you be doing it?

    lunabyte - I saw very nice global categories/tags feature in your system. Can you tell how did you do that and can you write small step-by-step instructions?

  2. bloggsbe
    Member
    Posted 14 years ago #

    The dropdown function is also broken in Safari 3 (public beta) both for Mac and Windows.

    --
    R

  3. lunabyte
    Member
    Posted 14 years ago #

    "lunabyte - I saw very nice global categories/tags feature in your system. Can you tell how did you do that and can you write small step-by-step instructions?

    I use this with some of my own custom goodness added in.

    So, technically, when you go to my tag site (note it's on a subdomain, just like my blogs) you're actually looking at something similar to the above mentioned thread. Which would be a completely separate WP install.

  4. drmike
    Member
    Posted 14 years ago #

    Hmm, I wonder if the fix I did works in Safari 3. Haven't had anyone mention that it didn't.

  5. lunabyte
    Member
    Posted 14 years ago #

    Beats me Doc. I've no complaints on my end. :)

  6. drmike
    Member
    Posted 14 years ago #

    The drop down menu looks rather bad actually in Netscape 7.2.

    Not trying to have an ego but what I had was nicer looking.

    The arrow is missing as well and, yes, I did move it to the subdirectory.

  7. bloggsbe
    Member
    Posted 14 years ago #

    drmike; sorry, did you do a fix for the dropdown? I've not seen it, do you have a link? I'll test it on Safari 3 on mac & win.

    --
    R

  8. drmike
    Member
    Posted 14 years ago #

    http://mu.wordpress.org/forums/topic.php?id=4143

    I haven't sat down and looked at teh code yet. It just looks different. That and the arrow is missing

  9. drmike
    Member
    Posted 14 years ago #

    Actually the switcher isn't working at all on our install.

    I'm going back to my method.

  10. bloggsbe
    Member
    Posted 14 years ago #

    Well, that's the code I use on my live site, and that's not working in Safari. As of now I'm only using 1.2.2 on my test site, and that's not working on Safari either. I don't get any errors in the debug section of Safari, when you hover your mouse over the blog name, it just gets a light blue frame around it... Its working (for me) both your 1.2.1 and the one in 1.2.2 on Firefox, Camino and Netscape 9 (mac (but thats just another name for FireFox :-) ))

    --
    R

  11. enseignement
    Member
    Posted 14 years ago #

    Are the widgets localisable ?
    I've translated the whole widget stuff, but it's painful :)

    Don't want to loose that !

  12. KKWangen
    Member
    Posted 14 years ago #

    I have trouble with the admin dropdown in Opera - Linux Kubuntu

    ensignement; Yes, the Widgets have support for localization.

  13. StianH
    Member
    Posted 14 years ago #

    I've just updated a site that was running 1.1.1, to 1.2.2. The dropdown seems to work just fine in Firefox.

    However, a non-browser related matter is that before the upgrade I had one blog, then I signed up for a second to test, the second blog gets to be called "My blog" in the dropdown, while the first blog is listed by it's title.

    I then thought that the latest blog registered by a user would be given the "My blog" title in the dropdown, but when I signed up for yet another blog, I ended up having two different "My blog" entries in the dropdown.

  14. lunabyte
    Member
    Posted 14 years ago #

    Check this thread.

About this Topic

  • Started 14 years ago by donncha
  • Latest reply from lunabyte