The MU forums have moved to

Adding another administrator (5 posts)

  1. nims
    Posted 16 years ago #

    Hi I just set the role of a user to administrator but when that user logs in "Site Admin" link is not visible to him. What could be the problem.

  2. drmiketemp
    Posted 16 years ago #

    We're talking Site Admin and not Blog Admin, right?

    Dashboard -> Site Admin -> General -> Site Admin -> Is the account there? If not, add it in there.

  3. nims
    Posted 16 years ago #

    I did as follows
    Admin Login >> Users >> Set role as Admin

    I dont see General link in Dashboard >> Site Admin

    Under Site Admin I see
    Admin | Blogs | Users | Themes | Options | Upgrade

    Under Site Admin >> Admin ... I have Search Users and Search Blogs

    Under Site Admin >> Users .. I have
    Search users, Then whole lot of users ( and yes that user is listed here ), select users ( delete, mark as spammers ), Add user ( username, email )

    I am using WPMU 1.2.3

  4. andrea_r
    Posted 16 years ago #

    You have t set them as a SiteAdmin on the MAIN blog.

    Site Admin -> Options. Scroll down till you see Administration Settings
    Site Admins:
    There's a text box. Plunk the username there.

    That's another way to do it.

  5. nims
    Posted 16 years ago #

    Wow thanks andrea that helped :-)

About this Topic