The MU forums have moved to

Lost access to cgi-bin after install (3 posts)

  1. pegasusteam
    Posted 16 years ago #


    When I first installed MU (1.2.3) I tried the subdomain install, but it didn't work, even after hostgator made the nesc. changes fo me(apache, dns, wildcards). So I reinstalled into the root using subdirectories.

    When I go to MU tried to create a blog called cgi-bin... so I addedd cgi-bin in the admin section to not allow.
    now when I try to go to .../cgi-bin/ it just goes to my main url.

    Is there a mod-rewrite to fix this?


  2. drmiketemp
    Posted 16 years ago #

    I hate rewrite rules.

    Should be this:

    RewriteCond %{REQUEST_URI} !/cgi-bin/

    Stress the 'should be'

    Hope this helps,

  3. pegasusteam
    Posted 16 years ago #

    Thanks DrMike,
    I'm an idiot, it helps to check error files and see what is going on... a simple permission change <blush>


About this Topic

  • Started 16 years ago by pegasusteam
  • Latest reply from pegasusteam