The MU forums have moved to

Simple Tagging plugin problem (34 posts)

  1. maka1
    Posted 16 years ago # update :) STP_displaySiteTagCloud() works but when a new blog is registered with no tags yet, just a post from Mr.Wordpress - site wide tag cloud starts showing "No tags found"

    However, as the new blog posts a new post with any tag, the site wide tag continues to work....

    strange...must be a thing that when a new blog is registered, there is no stp_tags table there yet, its only created when any post is tagged...will try to look into that

    if anyone can help, please do so...tnx.

  2. jalien
    Posted 16 years ago #

    nsetiono reported a while back in this thread that he had an error when activating Simple-tagging. Just for everyone's information, (I didn't check on earlier versions) requires php5. It's marked as resolved in Simple-tagging's trac. My test system is php5 while my host is php4.47, I learned this one the hard way. (I know a test system should be the same, but it's used for other things too).

    maka1 I tried adding a new blog and had no problems. I wonder if it is something to do with using subfolders versus subdomains??

  3. shanemckinley
    Posted 16 years ago #

  4. MrKid
    Posted 16 years ago #

    Hi, i've tried to install simple-tagging and danalog-wpmu-site-wide-tags, but i receive some errors.

    I think that simple-tagging is ok, because the function <?php STP_Tagcloud(); ?> is functioning, but this is the only one that function.
    The call to function <?php STP_displaySiteTagCloud(); ?> return to me a fatal error.
    When i try to insert the call to function <?php dmk_show_tagcloud(); ?>, the page return to me some warning.

    I think to have done the correct installation; i have decompressed the zip file and i have copied all the directory in the mu-plugins directory.
    I have arranged the options, and i have clicked the update's botton of the permalink's option.
    Then i have modified the danalog-wpmu-site-wide-tags's file, and i have installed this in the mu-plugins directory.

    If you want to see the warning, the page is (the right sidebar).

    Thanks a lot for your help ;)

About this Topic