The MU forums have moved to

WPMu Subdomain and public_html (1 post)

  1. yogkarma
    Posted 16 years ago #

    Dear All,

    I installed WordpessMu on my domain

    Now I have index.html and index.php in the same directory (public_html).

    So If I want my user to create new blog he/she needs to use or I have to create sub directory and then from there provide link to

    Above scenario is working fine for me. I am able to create new blog ( I am able to receive email; and able to activate users blog.

    Here comes the problem.

    After activation when I try to access blog using URL instead of displaying WordpressMU login and password page it shows me my root index.html page. The URL in browser is still and NOT or

    I think I am missing some DNS settings here but I just use cut and pest from readme.txt file for Apache and DNS (infect I ask my hosing server Admin to use the same). So I am not 100% sure if he did some cut and pest mistake or not.

    I really appreciate your comments and know how experience.

    Thank you in advance.


About this Topic

  • Started 16 years ago by yogkarma