The MU forums have moved to WordPress.org

Link Images not Displaying (8 posts)

  1. rld1025
    Inactive
    Posted 17 years ago #

    Hi,

    I have installed the latest-release-06-01-2005 and am setting up some links with images. The catagory is set to display images, but they are not showing, only the text for the link name is showing. I've verified the path to the image is good, and I don't know what else to check.

    Again, thanks for the help.

    Bob

  2. Farms
    Member
    Posted 17 years ago #

    Yes, that's a problem, the URL you'll be getting is '/images/yourimage.jpg' when you should be getting 'http://yourdomain.com/yourblogname/images/yourimage.jpg'

    You can change this for yourself in Options > Misc

    I'd add this to the bug tracker ifd I knew how?

  3. rld1025
    Inactive
    Posted 17 years ago #

    Can you tell me exactly where under Options>Misc you can change this? The options I see under this page are:

    Allow File Uploads
    Trace Links
    Use Legacy my-hacks.php file support

    None of these seem to jump out at me as a path issue.

    Thanks

    Bob

  4. NetAndif
    Inactive
    Posted 17 years ago #

    The problem with the link images is that they did not show in previous releases, too.
    Actually it's the first time i really did realize the presence of this feature and - guess - i don't know how it (not) works

    The path option for uploaded files has been removed for some reason. Maybe, cause it does not need to be changed.

  5. rld1025
    Inactive
    Posted 17 years ago #

    If I remember correctly, it worked correctly in the single user version, but does not seem to work in the mu version.

  6. Farms
    Member
    Posted 17 years ago #

    Something to do with the way the URIs are written, I think. You're right that in a single version it would work but in this version, if you look at the base through ftp the uris don't exist...

    or something like that.

    Under Misc you get to specify teh URI of the directory, change it :o)

  7. NetAndif
    Inactive
    Posted 17 years ago #

    Farms, this option has been removed, as i stated above.
    The link images got their own img urls in the links section - so the fileupload path for regular uploaded files may have nothing to do with that...
    Did you test the link images on your site?

  8. Farms
    Member
    Posted 17 years ago #

    Ahhhhhhhhh.... am starting to understand (perhaps), let me play woith it a bit more

About this Topic