The MU forums have moved to WordPress.org

Plugin Tab Gone (Yes i have looked in ADMIN>>Options) (7 posts)

  1. ams3521
    Member
    Posted 16 years ago #

    Hello. Still trying to get this bugger up and running. When i click the Plugin check box in SITE ADMIN>> SITE Options (bottom left) the page hangs (white) whilst trying to connect here-
    wp-admin/wpmu-edit.php

    Doesn anyone know how i can turn the plugins back on? I checked that wpmu-edit.php file and by the looks of it Plugins were '1' but still no tab in admin for me to look at.

    thanks

  2. ala101
    Member
    Posted 16 years ago #

    are you sure you didn't modify "wp-config-sample.php" or "wp-config.php" ?

  3. ams3521
    Member
    Posted 16 years ago #

    I didnt ala but thanks for the reply. Ive almost gave up. Ive done a new reinstall. Let me go see if its reappeared....

    Nah still the same. When i check the box it just hangs there. could it be a premission prob poss? with this and with me not being able to see newly created blogs im at my wits end but i am determined to get this all done. i think if i can sort out my installation forst and then i can look at this. thanks again

    nah just a white blank screen with DONE in the bottom left after trying to reach this page

    wp-admin/wpmu-edit.php

  4. ala101
    Member
    Posted 16 years ago #

    make sure that permissions are :
    755 for folders
    644 for files

  5. andrea_r
    Moderator
    Posted 16 years ago #

    There's already quite a few threads with this issue. can someone file a trac ticket if it isn't there already?

  6. lunabyte
    Member
    Posted 16 years ago #

    It was added to trac last week sometime.

    http://trac.mu.wordpress.org/ticket/431

  7. ineation
    Member
    Posted 16 years ago #

    I do not know if I understood well your problem. I had a similar problem checking the plugin check box --> I had an error page while updating the option. I solved that by going into phpmyadmin and deleting the "menu_items" row in the "site_meta" table.

    I hope this can help !

About this Topic

  • Started 16 years ago by ams3521
  • Latest reply from ineation