The MU forums have moved to WordPress.org

page missing? (5 posts)

  1. chantal
    Inactive
    Posted 17 years ago #

    Hi,

    I'm installing WP-MU localy (with XAMPP for Windows) to test it.

    I can log into the administrative panel (http://localhost/wpmu/main/wp-admin/link-manager.php) and administer wordpress without problems. Once I try to access the actual blog by clicking on "view site" (located at (http://localhost/wpmu/main/) all that is visible is the directory listing with only one folder (wp-admin) that will obviously redirect me to the admin panels.

    I've tried changing the permissions on the files, but nothing seems to help.

    Thanks

  2. akbigdog
    Member
    Posted 17 years ago #

    I, too, am having problems getting WPMU to run on my local installation of xampp. I believe it is a problem with the configuration of the mod_rewrite Apache module.

    I'm sure the RewriteRules in WPMU's .htaccess files are correct (why would they be packaged if they weren't?), though I can't follow the complexity of the regular expressions. Could someone double-check that they're correct? The RewriteEngine is switched to on per the .htaccess in the WPMU root install directory.

    However, the installation script says that mod_rewrite is disabled. Maybe seeing an installation error screenshot will help someone else. Did you also get this error, chantal?

  3. akbigdog
    Member
    Posted 17 years ago #

    Ditch the stable version! Take a walk on the wild side and download the latest nightly build. This solves the mod_rewrite problem that we were experiencing.

  4. VicenteBalvanera
    Inactive
    Posted 16 years ago #

    Could it be that in your Apache httpd.conf you haven't specified that index.php is a valid default for directories?

    ...
    <IfModule mod_dir.c>
    DirectoryIndex index.html index.htm index.php
    </IfModule>
    ...

  5. akbigdog
    Member
    Posted 16 years ago #

    Thanks for the suggestion, Vincent, but index.php is a default directory index name in httpd.conf with the base XAMPP installation.

About this Topic

  • Started 2024 years ago by chantal
  • Latest reply from akbigdog