The MU forums have moved to WordPress.org

Blogs aren't being created... but no errors!? (8 posts)

  1. nando99
    Member
    Posted 16 years ago #

    Hello everyone,

    First off, wpmu is installed as follows: subdomain.domain.com/wpmu

    I've set it to use subdirectories to accomplish the following: subdomain.domain.com/wpmu/blog.

    Everything is installed correctly and I've received no errors whatsoever.. but when a blog is created, it's not...

    You sign up, pick your blog name, submit, wait for your activation email, activate, and boom... when you check out the link to your new blog is doesn't work.. its a page can not be displayed....

    I've checked the database and the blog creation does add stuff to it so it seems like its not 'physically?' creating the blogs...

    I'm not sure what to do....

    Any and all help is appreciated, I'll be around all work day so if any addition info is needed to help me out - just ask and I should respond asap...

    Thanks in advance...

  2. andrea_r
    Moderator
    Posted 16 years ago #

    You're one level too far down. Instead of being in a /wpmu/ folder, it should be in the root.

  3. nando99
    Member
    Posted 16 years ago #

    Thanks for your response but I'm not sure I understand what you mean....

    Is it that I can't do it like this: subdomain.domain.com/wpmu

    Does it have to be like this: wpmu.domain.com/

    because if so, I don't think I can...

  4. andrea_r
    Moderator
    Posted 16 years ago #

    No, I mean install it here: subdomain.domain.com/
    Although you could still get into problem, as MU screws up unless it is in the ROOT folder (domain.com/) on some setups.

    Even at subdomain.domain.com/, your blogs are going to be username.subdomain.domain.com/ or subdomain.domain.com/username/.

  5. dcreamer
    Member
    Posted 16 years ago #

    Is there any way to edit a file to change this, or will it always look in the root of the webserver? Can it be set up as an alias in DNS, i.e. --> what is server.domain.edu/WPMU routed as WPMU.domain.edu? Would this be an Apache setting, or strictly a WPMU setting? Sorry for the barrage of questions, but we're new to WPMU, and somewhat familiar with WP.

    Thanx in advance,
    Dave

  6. vikasA
    Member
    Posted 16 years ago #

    Q. I want to create subdomain, which should be change dynamiclly.
    I have a link
    http://www.moonmicrosystem.com/vishw/index.php?subgrp=1&state=Alabama

    i want to change above link as like:-
    http://www.Alabama.moonmicrosystem.com/vishw/

    please any one help me that how is it possible.
    please give me solution in detail and step-vise.

    thanks & regards
    Vikas

  7. andrea_r
    Moderator
    Posted 16 years ago #

    Dave - AFAIK, Mu works best if it is installed where you're going to reference it from.

    vikasA - start a new thread, please.

  8. dcreamer
    Member
    Posted 16 years ago #

    Thanks for the help. I think I have an idea of a solution, but need to install a new instance of Apache to do it. Also, I forgot to mention that Nando99 and myself are on the same project. I just didn't want you to think I sort of jumped in there randomly.

    Thanks again Andrea. As soon as I figure out what happened, I'll post it here. Probably sometime tomorrow morning.

    Dave

About this Topic

  • Started 16 years ago by nando99
  • Latest reply from dcreamer