The MU forums have moved to WordPress.org

wpmu-options.php error (11 posts)

  1. anabelle
    Member
    Posted 15 years ago #

    Hi, I'm trying to change some settings on the main site but once i click the submit button it throws me to a 404 error page on /wp-admin/wpmu-edit.php

    And no settings get saved, im using WP MU 1.2.5a downloaded today, what can be happening?

  2. anabelle
    Member
    Posted 15 years ago #

    I foun this in the limited names:

    <b>Warning</b>: implode() [function.implode]: Bad arguments. in <b>/home/gathacol/public_html/wp-admin/wpmu-options.php</b> on line <b>51</b>

  3. anabelle
    Member
    Posted 15 years ago #

    And found this in my server logs:

    [Tue Oct 16 17:49:06 2007] [error] [client 190.24.78.xx] Premature end of script headers: /home/gathacol/public_html/wp-admin/wpmu-edit.php

  4. lunabyte
    Member
    Posted 15 years ago #

    Know issue. Check out trac, or upgrade for the fix.

  5. anabelle
    Member
    Posted 15 years ago #

    i just upgraded today, is ther already a new-one? can you please guide me to the trac?

  6. andrea_r
    Moderator
    Posted 15 years ago #

  7. anabelle
    Member
    Posted 15 years ago #

    I found this: http://trac.mu.wordpress.org/ticket/428 and it says solved, but doesnt say how :(

  8. andrea_r
    Moderator
    Posted 15 years ago #

    Get a new copy of the files from track. go to "browse sorce", then trunk, scroll down to the bottom of the page where it says Download in other formats: * Zip Archive.
    Click on it. You'll get a zip of all the absolute latest version of *everything*.

    Also, if you just want to get the latest version of any file, continue browsing to surce to individual files, and at the bottom will be a zip and a txt version of everything.

  9. pramodd
    Member
    Posted 15 years ago #

    Hello,

    I am trying to enable plugins from the following section:

    Menus (Enable or disable WP Backend Menus) section.

    When I click the checkbox next to Plugins and click on "Update options" I too am getting a "internal server error" and my log files show Premature end of script headers: ... /wp-admin/wpmu-edit.php

    Let's see if solution proposed by Andrea works for me.

  10. dronamraju
    Member
    Posted 15 years ago #

    pramodd,

    I did these steps and it started working for me again

    Verify problem:
    1. I tried to enable plugins and it goes to a blank page
    2) Error log shows premature end of script headers
    3) Verify in database table wp_sitemeta that there is a meta row, with field name "menu_item" set to blank (not null, but blank string)

    Solution:

    delete that row from wp_sitemeta. Things got back to normal for me, i can now enable plugins

    -r

  11. kunstproduct
    Member
    Posted 14 years ago #

    Sounds all too good, but does not work for me. Has anyone had this problem with MU 1.3 ? I am desperatly searching for a fix.

    Maybe this could help: Before the menu disappeared completly it was still accessable by the Admin in the main blog.

    Greetings Martin

About this Topic

  • Started 15 years ago by anabelle
  • Latest reply from kunstproduct