The MU forums have moved to WordPress.org

installation problems (6 posts)

  1. allpedal
    Member
    Posted 17 years ago #

    I'm trying to get this installed but I can't even get it to create the tables. Is the install this difficult or am I doing something wrong.

    After I downloaded the latest build and upload it what should be the next step? I edit the config and put that back up there.

    I know these may be stupid questions but I'm having to go this route since everything I've done doesn't help.

    Thanks.

  2. allpedal
    Member
    Posted 17 years ago #

    any help?

  3. Farms
    Member
    Posted 17 years ago #

    You should be getting a page which tells you to make particular folders writeable, are you?

  4. donncha
    Key Master
    Posted 17 years ago #

    allpedal - you don't need to edit anything at this stage, just visit the location you uploaded with your browser.

  5. allpedal
    Member
    Posted 17 years ago #

    when it uploads there is the index.php in /root and then the /wpmu that has a index in it

    I did get a page about permissions, fixed those and then got a message that the page didn't exist. I'll try the latest build and put the problems on here. I'm glad to see some responses, it was getting very frustrating.

  6. allpedal
    Member
    Posted 17 years ago #

    got it to work! thanks for the help on that.

    there is a little problem right now though, in the url there is always .com/main/ but there are no files in /main so how is it pulling them?

    the other part is when I try to update something in the admin I get this error:

    The requested URL /wp-inst/wp-admin/updated=true was not found on this server.

    It's trying to run /main/wp-admin/updated=true but there are no files there?

About this Topic

  • Started 2024 years ago by allpedal
  • Latest reply from allpedal