The MU forums have moved to WordPress.org

1.3 upgrade error (2 posts)

  1. miteshashar
    Member
    Posted 14 years ago #

    This is what I get on running the freshly extracted folder with the old wp-config.php, themes, plugins, mu-plugins and .htaccess in place.

    Fatal error: Call to undefined function wp_get_current_user() in /home/.rowena/miteshashar/targetgenx.com/wp-includes/capabilities.php on line 446

    What could be the reason?

  2. qza
    Member
    Posted 14 years ago #

    It happened to me before and it was caused by wp-backlinks plugin. I think other plugins can cause this error.

About this Topic